SzukajSzukaj
dołącz do nas Facebook Google Linkedin Twitter

Luki w Firefox

Eksperci ostrzegają przed lukami w zabezpieczeniach starszych wersji przeglądarek internetowych Firefox.

Francuscy eksperci z organizacji FrSIRT ogłosili w środę, że Firefox 1.0.1 oraz wcześniejsze wersji przeglądarki zawierają luki w systemie zabezpieczeń, które umożliwiają ataki na komputer użytkownika z zewnątrz.

Błąd przeglądarki wynika z modułu odpowiedzialnego za obsługę plików graficznych typu GIF. Atakujący może przejąć kontrolę nad komputerem swojej ofiary poprzez specjalnie spreparowane pliki GIF wysłane do użytkownika poprzez specjalny e-mail.

Reprezentant Fundacji Mozilla, twórcy przeglądarki Firefox, twierdzi że większość użytkowników jest bezpieczna, ponieważ używa wersji 1.0.4, która nie zawiera omawianego błędu. Posiadacze starszych wersji powinni ściągnąć nowszego Firefoxa z sieci.

Przeglądarka Firefox udowodniła, że rynkowy monopol IE może zostać zachwiany. W Stanach Zjednoczonych 7% internautów przyznaje, że używa przeglądarki Firefox.

Newsletter WirtualneMedia.pl w Twojej skrzynce mailowej

Dołącz do dyskusji: Luki w Firefox

0 komentarze
Publikowane komentarze są prywatnymi opiniami użytkowników portalu. Wirtualnemedia.pl nie ponosi odpowiedzialności za treść opinii. Jeżeli którykolwiek z postów na forum łamie dobre obyczaje, zawiadom nas o tym redakcja@wirtualnemedia.pl