SzukajSzukaj
dołącz do nasFacebookGoogleLinkedinTwitter

Tylko najnowsze wersje systemów Apple z pełnymi zabezpieczeniami

Apple potwierdziło, że tylko najnowsze wersje jego systemów operacyjnych są w pełni zabezpieczone łatkami przed znanymi zagrożeniami.

Article

Koncern Apple poinformował w polityce aktualizacji, że tylko najnowsze wersje jego systemów iOS czy macOS mają wszystkie łatki (patche) zabezpieczające przed zagrożeniami.

Na początku ubiegłego tygodnia Apple opublikował dokument wyjaśniający terminologię i politykę dotyczącą aktualizacji. Firma podkreśla, że aktualizacja bezpieczeństwa dostępna jest dla starszych wersji systemów, ale nie są one chronione przed najnowszymi znanymi zagrożeniami. Taką ochronę mają tylko najnowsze systemy operacyjne Apple (iOS i macOS).

„Ze względu na zależność od architektury i zmian systemowych w dowolnej bieżącej wersji systemu macOS (na przykład macOS 13) nie wszystkie znane problemy z zabezpieczeniami zostały rozwiązane w poprzednich wersjach (na przykład macOS 12)” - brzmi fragment dokumentu.

Arstechnica.com zwraca uwagę, że niezależni badacze cyberbezpieczeństwa od dawna zdawali sobie sprawę z takiego działania Apple w kwestii aktualizacji, ale sam koncern nigdy wcześniej nie stwierdził tego wprost.

Przychody Apple w minionym kwartale finansowym sięgnęły 90,15 mld dolarów, po wzroście rok do roku o 8,1 proc. Niedawno firma uruchomiła program dla deweloperów Ask Apple.

Dołącz do dyskusji: Tylko najnowsze wersje systemów Apple z pełnymi zabezpieczeniami

0 komentarze
Publikowane komentarze są prywatnymi opiniami użytkowników portalu. Wirtualnemedia.pl nie ponosi odpowiedzialności za treść opinii. Jeżeli którykolwiekz postów na forum łamie dobre obyczaje, zawiadom nas o tym redakcja@wirtualnemedia.pl