SzukajSzukaj
dołącz do nasFacebookGoogleLinkedinTwitter

Google Apps bez wsparcia dla starszych przeglądarek

Wkrótce usługa Google Apps będzie wspierać tylko najnowsze wersje internetowych przeglądarek.

Google Apps bez wsparcia dla starszych przeglądarek

Google poinformowało, że do obsługi Google Apps wymagane są przeglądarki wspierające technologię HTML5, w związku czym od 1 sierpnia tego roku usługa nie będzie poprawnie działać w starszych aplikacjach.

Za niecałe dwa miesiące zakończone zostanie wsparcie dla przeglądarek Firefox 3.5, Internet Explorer 7 i Safari 3, a także poprzednich ich wersji.

"W tych starszych przeglądarkach mogą wystąpić problemy z używaniem niektórych funkcji w Gmailu, Kalendarzu Google, Google Talk, Dokumentach Google i Witrynach Google. W efekcie te aplikacje mogą całkowicie przestać działać" - informuje Google.

Internetowy gigant zapowiedział także, że od 1 sierpnia wspierane będzie jedynie najnowsze i poprzedzające je główne wydanie Chrome, Firefoksa, Internet Explorera i Safari. Przykładowo gdy Microsoft udostępni Internet Explorer 10, Google zakończy wsparcie dla ósmej wersji przeglądarki.

Newsletter WirtualneMedia.pl w Twojej skrzynce mailowej

Dołącz do dyskusji: Google Apps bez wsparcia dla starszych przeglądarek

0 komentarze
Publikowane komentarze są prywatnymi opiniami użytkowników portalu. Wirtualnemedia.pl nie ponosi odpowiedzialności za treść opinii. Jeżeli którykolwiekz postów na forum łamie dobre obyczaje, zawiadom nas o tym redakcja@wirtualnemedia.pl