SzukajSzukaj
dołącz do nas Facebook Google Linkedin Twitter

Nowy robak zagrożeniem dla Linuksa

W internecie rozprzestrzenia się nowy robak o nazwie „Lupper”, który wyspecjalizowany jest w atakowaniu komputerów pracujących pod systemem Linux.

Wirus wykorzystuje lukę w oprogramowaniu serwerowym, która umożliwia wykonanie skryptów spod ściśle określonej lokalizacji.

Na zainfekowanych maszynach robak pozostawia otwarte „tyle drzwi”, udostępniając tym samym hakerom możliwość przejęcia zdalnej kontroli nad komputerem. Luka umożliwiająca robakowi szkodliwe działanie znajduje się w XML-RPC dla PHP, tak więc zagrożenie dotyczy przede wszystkim tych komputerów, na których zainstalowane są aplikacje WordPress, Drupal, PostNuke, czy TikiWiki.

Na szczęście do tej pory odnotowano bardzo mało udanych infekcji, a firma McAfee określa poziom ryzyka związanego z infekcją robakiem Lupper jako niskie. Z kolei Symantec określa to ryzyko jako średnie, przy czym potwierdza, że liczba wykrytych infekcji jest na razie niewielka.

Newsletter WirtualneMedia.pl w Twojej skrzynce mailowej

Dołącz do dyskusji: Nowy robak zagrożeniem dla Linuksa

0 komentarze
Publikowane komentarze są prywatnymi opiniami użytkowników portalu. Wirtualnemedia.pl nie ponosi odpowiedzialności za treść opinii. Jeżeli którykolwiek z postów na forum łamie dobre obyczaje, zawiadom nas o tym redakcja@wirtualnemedia.pl